Facebook on PSEvents and Kiosk versions below v2.8.5

In August 2018, Facebook terminated the support to the API used in PSEvents software and Kiosk software versions previous to v2.8.5.
For Kiosk’s customers whose wish to continue using Facebook download capability, please instruct them to update to the latest available version.
Regarding PSEvents software, we do not plan to release a new version.
MEU Development Team

SmartD90EV: Instagram patch

Dear all,

 

A SmartD90EV patch to fix latest changes of Instagram platform is available at MESSEC. Confirm that the SmartD90EV has  V1.5.4 installed. If not, then upgrade the system version up to V1.5.4.

The patch upgrades the #Hashtag print service application up to version V1.15. To apply the patch follow same procedure as for SmartD90EV upgrade procedure: User Guide pag 30

Next version V1.5.6 will include this patch and will be available soon.

We apologize for any inconveniences this matter may cause.

Problema con PSsuite 1.2.8 + Win10

Si instala el PSsuite en Windows 10 y encuentra problemas durante el proceso de instalación,

o durante el proceso de instalación se queda parado en el siguiente paso:

Cancele el proceso y diríjase a http://www.safenet-inc.com/sentineldownloads

Descargue e instale el controlador: Sentinel HASP/LDK Windows GUI Run-time Installer

Instale otra vez el PSsuite.

Problem with PSsuite 1.2.8 + Win10

If you install PSsuite on Windows 10 and you face problems during the instalation.

If the problem shows same symptom as below:

Please cancel that window and go to http://www.safenet-inc.com/sentineldownloads

Download and install the driver of our Sentinel HASP/LDK Windows GUI Run-time Installer (see image below)

And install again the PSsuite software.